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BEGINNING TO EDIT 
 How to Login to the System 

1. Open Internet Explorer. 
2. Navigate to the Cal U Web site http://www.cup.edu 
3. Choose Faculty and Staff. 
4. Choose NuRelm Login from Page Links column on the right.  This takes you to the login screen. 
5. Recommendation: Choose Favorites>Add Favorite from the Internet Explorer Menu bar.  This adds the 

NuRelm Login to your list of favorites for easy access. 
6. Enter your username/password into the appropriate textboxes. 
7. Click Login.  This automatically takes you to the NuRelm control panel.  For more information on the 

control panel see the section below titled The Control Panel Explained 
The control panel is your starting point.  It organizes several of NuRelm’s most important functions for easy access.  
It looks like this: 

 
• Manage content – Clicking this returns you to the Cal U Home page.  From here, you can navigate to any 

page on the site you wish to edit. 
• Manage your Locked Pages – This lets you know whether or not you have any pages that need to be 

published (made live). 
• Get Help – Clicking get help takes you to a page where you can access the NuRelm Help Manuals. 
• Log Out – Logs you out of the NuRelm Content Management System. 

 
 

8. . 
9. Click Manage Content . This transfers you back to California University of Pennsylvania's Web site. 
10. Navigate to the page you wish to edit.  You cannot edit any other sections of the web other than those that 

you have been assigned.  The edit commands will not appear on any page that you do not have permission 
to edit. 

 
The Control Panel Explained 
The control panel is your starting point.  It organizes several of NuRelm’s most important functions for easy access.  
It looks like this: 
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• Manage content – Clicking this returns you to the Cal U Home page.  From here, you can navigate to any 

page on the site you wish to edit. 
• Manage your Locked Pages – This lets you know whether or not you have any pages that need to be 

published (made live). 
• Get Help – Clicking get help takes you to a page where you can access the NuRelm Help Manuals. 
• Log Out – Logs you out of the NuRelm Content Management System. 
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TEMPLATE RESTRICTIONS 
 
Section 508 Requirements 
The new version of the California University Web site, unveiled for the Fall 2005 semester is designed to be 
compliant with Section 508 of the Rehabilitation Act to give users with disabilities equal access to our site.  While 
editing your web pages, you must adhere to the Section 508 guidelines.  Failure to do so may result in the loss of 
your department’s editing privileges.  The sections where you must take special steps meet requirements specially 
marked so you know to make adjustments.  For instructions on making the necessary adjustments, please see ‘A 
Guide to Keeping Your Web Pages Section 508 Compliant.’ 
 
A Guide to the Styles Used on the Official Cal U Templates 
 
Any Web pages that require the use of the official California University templates must adhere to the style 
guidelines.  Use of any styles other than those below violate the policy and may result in the loss of your 
department’s automatic publishing privileges. 
 
The NuRelm content editor makes it easy for you to adhere to these styles.  The content editor contains two 
listboxes, a Styles listbox and Format listbox.  These two listboxes contain all the choices that are permitted to be 
used on the templates. 
 
Headings and Subheadings 

 
Headings and subheadings are for use with titles and to divide the content of your page, if necessary, so that a user 
can scan it and obtain the information he or she needs. 
 
When you use a Heading format, it affects the entire paragraph.  You cannot use a heading on a piece of text inside a 
paragraph. 
 

 
 
Why Heading Styles Affect All the Text on A Page 
 
Paragraph Breaks versus Line Breaks 
 
If you create a heading and it affects a large block of text it means there are line breaks between your blocks of text, 
instead of a paragraph break.  It looks like there is a double space between paragraphs; however there are two single-
line breaks instead.  On Web pages, text blocks separated by single-line breaks are considered to be part of the same 
paragraph.  Not until the browser encounters a true paragraph break does it stop applying a format style designed to 
affect a paragraph. 
 

• Single-line breaks are obtained by holding down the SHIFT key and hitting Enter. 
 

• Paragraph breaks are obtained by hitting Enter. 
 
Normal Paragraph Text and Paragraph Text Styles 

Use these styles to alter the look a portion of text, like a word or sentence, inside a paragraph.  
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Bulleted Lists 

 
 
Hyperlinks (Links to Other Pages/Sites) 

 
Normal Hyperlinks 
 
Use this style for Hyperlinks within paragraphs or for a list of links within your content area. 
 

 
Arrow Style Hyperlinks 
This style is not to be used inside the content area.  It is for use in the footer of the template only. 
 
Tables 

These styles are for use with tables.  When a table is created and formatted correctly to meet Section 508 guidelines 
the table automatically adjusts to this style.  For more information on tables, see the Creating and Editing Tables 
section. 
 

 
Formatting Pictures to Wrap Around Text 

 
The NuRelm Content Editor allows you to upload pictures directly into the content area of a page.  To align your 
photo to the left or right you must use the options in the Styles drop down menu.  Do NOT use the paragraph-align 

tools:  . For detailed instructions see the Working with Images 
 
Images and Section 508 Requirements 
Using images on your pages requires additional steps be taken to meet Section 508 Requirements.  Please consult ‘A 
Guide to Keeping Your Pages Section 508 Compliant’ for precise instructions. 
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WORKING WITH THE TEMPLATE CHOICES 
 
The templates for the Fall 2005 Web site design allow you to adjust the look and functionality of your pages.  There 
are four choices available to use. 
 
Template With a Page Links Box (NuRelm Subsections Space) Only 
 
The NuRelm CMS allows you to add as many pages (and as many pages to those pages) as you want.  Adding a new 
page requires the use of a Subsections area.  The Subsections area is on the right of the template and is designated 
by a ‘Page Links’ title.  It looks like this: 
 

 
The NuRelm edit controls allow you to add a New Page, a Link as Subsection, or Upload a File into this area. 
 
Making the Page Links Box Visible 

 
1. Login to NuRelm.  The NuRelm Control Panel appears. 
2. Click Manage Content.  This takes you back to the main page of the Cal U Web site. 
3. Navigate to the page to which you wish to add the ‘Page Links’ column. 
4. Under choose a template, click the  next to normal. 

 
5. Select ‘withRightColumn’ from the listbox. 

 

6. Click the  to save.  This returns you to the page being edited.  The ‘Right-column’ box is now visible.  
7. Click the  next to none underneath Select whether to show Page Links column. 
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8. From the pageLinkColumn listbox, choose show AddPageLinks. 

 

9. Click  to save.  This returns you to the page being edited.  The ‘Page Links’ column now shows.  You 
can now add a new page, a link as subsection, or upload a file.  For detailed instructions for any of these 
procedures see the Adding a New Page 

10.  Uploading Files 
11. , Adding a Link To the Subsections List sections.  

 
Making the AddPageLinks Box Invisible 

You can render the AddPageLinks box invisible if it is no longer needed.   
 
Click the  next to. 
Select none from the lisbox. 

Click  to save. 
 
Note: This does not delete the ‘Page Links’ box or the items in it (including pages).  It simply renders them 
invisible.  If you follow the procedure in the Making the Page Links Box Visible 
section, the ‘Page Links’ box reappears looking exactly as it did previously. 
 
Template With a ‘Other’ Right-column Only 

1. Login to NuRelm.  The NuRelm Control Panel appears. 
2. Click Manage Content.  This takes you back to the main page of the Cal U Web site. 
3. Navigate to the page to which you wish to add the Page Links column. 
4. Under choose a template, click the  next to normal. 

 
5. Select ‘withRightColumn’ from the listbox. 

 

6. Click the  to save.  This returns you to the page being edited.  The ‘Right-column’ box is now visible.  



8 

7. Click the  to add a ‘Right-column’ group.  A ‘Right-column’ group appears. It looks like this: 

 
8. You can add whatever content into the column you like – a special announcement, a list of links, a list of 

events. 
9. Click the  underneath ‘Column title here.’ 
10. Give the column a title (required). 

11. Click the  to save changes and return the page being edited. 
12. Click the  underneath’ Column content to come’ to edit the column content. 

13. Click the  to save your changes. 
14. To publish your changes, follow the procedure outlined in Making Changes Live section. 

 
Including a List of Links (or Other Material) in a ‘Right-column’ Group 

1. In order to keep the University template style consistent, you must use the following method to add a 
bulleted list of items into a Right-column Group. 

2. Click the  underneath ‘Column content to come.’  This takes you to the NuRelm Content  Editor. 
3. Type your list of items, hitting return after each list-item.  DO NOT use the Insert Bulleted List button. 
4. Select (highlight) all the items that are to be part of the list. 
5. From the Format list box, choose Paragraph Div.   

6. Click  to save.  This returns you to the page being edited.  The system automatically inserts the 
bullets. 

7. To publish your changes, follow the procedure outlined in Making Changes Live section. 
 
Adding More than One ‘Right-column’ Group 

The template allows you to add as many right column groups as you need.  To add additional columns click the 

icon inside the ‘Column Content to Come’ area.  An additional section is added to your page.  It now looks 
similar to this: 
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Deleting Individual ‘Right-column’ Groups 

1. To delete a ‘Right-column’ group click the inside of its content box. 
 
Making All ‘Right-column’ Groups Invisible 

2. To make the ‘Right-column’ group section invisible click the  next to withRightColumn. 
3. Select none from the listbox. 

4. Click  to save.  The ‘Right-column’ groups are no longer visible. 
 
Note: This does not delete the groups.  If you click the  again, select withRightColumn and save again, the 
groups reappear exactly as they appeared before you made them invisible.  To delete them entirely follow the 
Deleting Individual ‘Right-column’ Groups 
 
Template With Both a Page Links and ‘Other’ Right-column Boxes 
You may also use both a ‘Page Links’ box and ‘Right-column’ box(s) on your page.  Follow the instructions 
outlined in Making the Page Links Box Visible 
 and steps 7 and above in Template With a ‘Other’ Right-column Only 
 
Template without a Right or Page Links Column 
This is the simplest template.  Use this when your page does not require Subsection items or any content in a right 
column.  Add the content the page requires by clicking the  in the content area. 
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EDITING YOUR SITE 
Returning to the Control Panel 
 

1. To return to the Control panel, click . 
 

What to Do if Your Page Has a  Lock Icon 
 
If you navigate to a page that you are responsible for editing, but see a  and do not have any edit commands 
available to you, someone else is in the process of editing or reviewing the page. The page is said to be ‘locked.’  
You can not edit the page until the person using it completes his or her work.  To see who has the page locked, place 
your mouse over the lock icon . The username of the person editing the page appears.  You need to contact that 
person and ask him/her to complete their work.  If you are not sure who may be working on the page or for 
assistance with this problem, contact the Office of the Webmaster at 4304. 
 
Don’t forget, you also lock pages as you edit.  Once you make a change to any page, the system automatically locks 
it so no one else can edit it at the same time. No one is able to edit the page until you complete your work.  See the 
section on Saving Your Work 
 for instructions on how to solve this problem. 
 
Viewing a List of Pages That You Are Currently Editing (Have Locked) 
 

2. Click the Return to Control Panel Icon . 
3. Click Manage Your Locked Pages. You will see a list of the pages to which changes have been made, but 

whose changes have not made available for the public to see.  Use the Making Changes Live procedure to 
do this. 

 
Changing the Page Title & Description 
 
The Edit Page Information function allows you to change the page title and add a short description of the page. 
 

1. Click the  button on the page where the change is to occur.   
2. Make the desired changes. 

3. Click the  to save the changes to the page information.  You will be returned to the page upon which 
you were working. 

4. Click the  to deploy changes. View the Making Changes Live section for instructions on doing this. 
 
Note: Changing the title of a page will also change the link leading to the page. 
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EDITING THE PAGE CONTENT 
All pages have one or more editable content areas.  Each content area is marked by a  icon at the end of area.  To 
edit the text of a particular area, click the  icon.  
 
An Explanation of the Two Types of Content Editors 
The NuRelm CMS has two types of content editors that are used.  The text editor only allows you to insert and edit 
words.  The WYSIWYG (What You See Is What You Get) editor allows you to edit and format text, add and edit 
tables, and insert pictures.  You can copy and paste from Microsoft Word, Excel and other programs into both 
content editors, however, the text editor removes all formatting from the document.   
 
Please Note: New content blocks have default text in them.  If you create a new content area (perhaps by creating 
new page) and do not remove the default text, it is displayed to all viewers. 
 
WYSIWYG Content Editor Toolbar Reference 

 
You will know you are using WYSIWYG content editor by the toolbar it displays.  The following is a guide to the 
functions that are available to you when you are in WYSIWYG edit mode. 
 

 
 
 
Editing the Text 
 

1. Click the  that is at the end of the text you want to edit.  You will be taken to the content editor.   
2. Edit the text. 

3. To save changes: Click the  located below the editing window to save changes. The system returns 
you to the current page.  Any changes you made are reproduced upon it. 

4. To cancel changes before they are reflected on the page click Return to Page located below the editing 
window and to the right-hand side.  Your changes are cancelled.  You are returned to the current page 
without any changes taking place. 

5. Click the  to deploy your changes.  View Making Changes Live for more information. 
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Copying and Pasting From Microsoft Word or Other Programs 

 
Text can be copied and pasted directly from Microsoft Word or another program into either the WYSIWYG or text 
editor. When editing in WYSIWYG mode, all formatting will be kept when copying and pasting. 
 

1. Open the source document (the document from which you are pasting). 
2. Select the text to be copied. 
3. Choose Edit>Copy from the File Menu. 
4. Return to the window containing the NuRelm content editor. 
5. Click inside of the content editor area.  Make sure the cursor is blinking inside this area. 

6. Click the Paste Word Document Button 
QuickTime™ and aTIFF (Uncompressed) decompressorare needed to see this picture.

on the editor toolbar. 
 
How to Handle Text that Does Not Paste Correctly 
 
Formatting Errors 
If your Word document contains formatting (colors, headings, etc) and it does not copy and paste correctly into the 
text editor: 
 

1. In the content editor window, delete the material that pasted incorrectly 
 
 
Punctuation Marks that Turn to Question Marks 
The content editor is sometimes troubled by punctuation marks (especially quotation marks) when you copy and 
paste text from Microsoft Word.   The punctuation marks become ?’s.   You can correct the ?’s either directly in the 
NuRelm Content editor or, if you experience major problems try the following procedure. 
 

1. Save the Microsoft Word document as a text-only or rich text format (RTF) document: 
a. Open the document in Microsoft Word. 
b. Choose File>Save As from the Menu bar.  The Save As dialogue box appears. 
c. From the Save As Type dropdown Menu located at the bottom of the dialogue box, choose Rich 

Text Format (RTF). 
d. Click Ok.  This saves the document. 
e. Choose File>Close to close the currently open version of the document 

2. Copy and Paste from the RTF file: 
a. Choose File>Open from the Menu bar. 
b. Locate and Open the RTF version. 
c. Copy and paste from the text only version.   

 
Creating and Editing Hyperlinks Using the Content Editor 

 
Adding a Hyperlink to the Body Text (WYSIWYG only) 
 

1. While in the editor, highlight the text that is to be made a hyperlink.   

2. Click the hyperlink icon  on the editor toolbar.   
3. Select http: from the Type of Link dropdown menu. 
4. Enter the address of the Web site into the textbox.  You must enter the full address.  

 
Creating a Link by Copying and Pasting the Web Address (Linking to Another page 
Created with NuRelm) 
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Some web addresses may be long and complicated.  NuRelm pages all have unique links with a page ID as part of 
the link.  It may be easier to copy and paste the address rather than typing it. 
 

1. Click the  located after the text area where the link will go.  
2. Choose File > New > Window from the Internet Explorer menu bar. A new Internet Explorer window 

opens. 
3. In the new window, navigate to the page to which you wish to link. 
4. Single-click in the Address bar so that the address is completely highlighted. The address bar is the long 

textbox where the web address of the page is displayed. It looks like:   

 
5. Choose Edit>Copy from the File menu. 
6. Return to the NuRelm Content editor window. 
7. Highlight the text you wish to be the link. 

8. Click the Insert Hyperlink icon   on the editor toolbar.  
9. Right-click inside the URL textbox. 
10. Choose Paste.  
11. Click Ok. 

12. Click  to return to the page after the changes are completed.  
13. Click  and following the procedure Making Changes Live to deploy your changes. 

 
Linking From One Location on a Page to Another Location on the Same Page 
 
There is a way to link between sections of text on the same page.  To do this you need to use the combination of a 
hyperlink and an anchor. The link looks exactly like a normal hyperlink, but connects to the anchor.  If a user clicks 
the hyperlink, he or she is taken to the spot on the page where you created the anchor.  
 
Anchor: a marker designating the place to where you want the user to jump after clicking the link 
 
Part 1: Create the Anchor 
 

1. Click the  located at the end of text area where you want the user to jump when he or she clicks the 
hyperlink.  This takes you into edit mode. 

2. Move to the exact location on the page to which the user jumps. 
3. Highlight a portion of the text. (The first word of the text is recommended.) 

4. Click the Insert/Edit Anchor button on the toolbar. 
5. Type an anchor name.  Anchor names should: 

a. Be all lowercase 
b. Not contain spaces 
c. Be short 

6. Click OK.  A appears, representing the location of the anchor. 
 
Part 2: Create a Link to the Anchor 
 

1. Move to the text that you wish to be the link to the anchor. 
2. Highlight the text. 

3. Click the Insert Hyperlink Button .  The Insert Hyperlink dialogue box appears. 
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4. From the Link Type drop-down list choose Anchor in This Page.  Another drop-down box containing a list 
of all the anchors on the page appears. 

5. Choose the correct anchor. 
6. Click OK. 

 
Adding a Link as Part of the Secondary Pages List 
 
 (see Adding a Link To the Subsections List below) 
 
Editing in HTML Source View (Advanced Users Only) 

 
You can also edit the content blocks using HTML coding.   
 
In the WYSIWYG Editor: 

1. Click the  located after the text area you wish change.  
 

2. Click the Source Code View button on the editor toolbar.  This takes you to HTML mode. 
3. Enter your code into the editor normally, as if you were using Notepad or another text editor. 

4. When you are done making changes, click  to return to the page. 

5. Click  to make your changes live. 
 
In the Text Editor: 
 
Add the HTML code directly into the text.  It will be displayed appropriately on the page when the changes are 
saved. 
 
Creating and Editing Tables 
 
Tables are used to layout columns and rows of text images on Web pages.  There are several ways to create and edit 
tables using the NuRelm Content Management System.   
 
Tables and Section 508 Compliance 

The new templates of the California University web site must remain compliant with Section 508 of the 
Rehabilitation act.  Tables require special edits to do this.  Please review the ‘A Guide to Keeping Your Web Pages 
Section 508 Compliant’ for instructions. 
 
Creating a Table Using the Content Editor 

 
Tables can now be created right inside the content editor.  
 

1. Click the Insert Table Button  located on the editor toolbar.  The Table Properties Dialogue box 
appears. 

2. Set the characteristics (i.e., number of rows, columns, alignment, size, etc.) for the table using the dialogue 
box. 

3. Click OK.  The table now appears. 
4. Enter your content into the cells. 
5. Alter the necessary components to make the table Section 508 compliant. 
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Adding/Deleting/Merging/Adjusting the Rows, Columns, and Cells of a Table Created Using the Content 
Editor 
 

1. Place your mouse cursor inside the cell/row/column you wish to change. 
2. Right-click with your mouse (click the right mouse button).  A floating menu appears. 
3. Choose the type of change needed. 

 
Working With Tables Created as Repeat Blocks 

 
Contact the Office of the Webmaster at Russell_c@cup.edu or x4304 to have this function added to a page.  The 
webteam creates the shell of a table for you to which you can add as many rows as you like. See the section on 
Adding Groups of Pictures and Text 
 below for more information. 
 
Editing Tables by Altering HTML Code (Advanced Users) 

 
Advanced users may use the HTML view of the WYSIWYG or text editors to edit the code of the table directly (see 
Editing in HTML Source View mode above).   
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WORKING WITH IMAGES 
 
Images and Section 508 Requirements 
Using images on your pages requires additional steps be taken to meet Section 508 Requirements.  Please consult ‘A 
Guide to Keeping Your Pages Section 508 Compliant’ for precise instructions. 
 
Adding an Image Outside the Body Text Content Area 
 
Except inside the content block, you can only add or edit an image that has the  symbol next to edit. If you do not 
have an add image button on your template and need to have one included, contact the Office of the Webmaster at 
4304 or russell_c@cup.edu. 
 

1. Click . 
2. Enter a description of the image.  This description will display if the image fails to appear or when a viewer 

mouse’s over the image in the Internet Explorer window. 
3. Click the Browse button underneath the Select the Image heading. Using this button, you can select an 

image from anywhere on your computer or network drive. 

4. Click  to upload and save.  This also returns you to the page being edited.  The image now appears on 
the page displayed.  

5. Click the flashing disk icon  to make the changes live.  
 
Deleting an Image Outside the Content Area 
 

1. Click the  next to the image. 
2. Click Yes. 
3. Click the flashing disk icon  to make the changes live. 

 
Note: If the Add Image link is available, and you choose not to add an image, it will not affect the look of the web 
page.  The content management system alters the page accordingly. 
 
Adding an Image Into the Content Area 
 
The NuRelm content editor allows user to upload images directly into the content area.  To meet requirements when 
doing this: 

1. Click the Add Image button  on the content editor toolbar. The Image Properties Dialogue  box 
appears. 

2. Click Browse Server.  The Resources Browser dialogue box appears. 
3. From the list on the right, click the link to your department’s folder.  The image uploads into this folder.   

a. It is important to do this because there are many images on the site and it is difficult to locate 
images if they are outside your folder.  Failure to do this may result in the loss of your 
departments publishing privileges.  For more information, please see the “University Web Policy” 
and the “A Guide to Editing Web Pages Using the NuRelm Content Management System” 
document.  

4. Click the Browse button located at the bottom of the dialogue box.  The File Upload dialogue box 
appears. 

5. Navigate to the location where your image is stored. 
6. Click the image file name to select it. 
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7. Click Open.  The Upload file dialogue box closes.  The Resources Browser dialogue box is now the top 
window. 

8. Click the Upload button located at the bottom-right of the box.  Once the file uploads, a link to it appears in 
the right-hand file list. 

9. Click the link to the correct image.  The Resources Browser dialogue box closes.  The Image Properties 
dialogue box becomes visible.  The location of the image is now in the URL textbox. 

10. Enter a description for the image in the Alternative Text texbox.   
a. Alternative: If the description for an image is lengthy, follow the following procedure outlined in 

the Error! Reference source not found.section of ‘A Guide to Keeping Your Web Pages Section 
508 Compliant.’ 

11. Click OK. If formatted correctly, your image appears in the content editor where you placed it. 
12. Click the image to select it. 
13. If you wish text to wrap around the image or you want to align the picture to the left or right: From the 

Styles dropdown menu choose either Image on Left or Image on Right.  DO NOT use the paragraph align 

buttons:  to align the image.  Use the items from Styles dropdown menu only. 

14. Click  to save.  This returns you to the page being edited.  The image is now part of the content area 
of the page and appropriately formatted for Section 508 compliance. 

 
For more information on working with images, see the Working with Images section of the “A Guide to Editing Web 
Pages Using the NuRelm Content Management System” document. 
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THE SUBSECTIONS AREA (UPLOADING FILES, ADDING NEW PAGES, ADDING 
LINKS AS SUBSECTIONS) 
 
NuRelm allows you to add new pages as needed.  It also allows you to add files and links.  All three of these items 
are added using the  icon and all appear together as a list of links.  Together, this group is known as the 
subsections list. A pages subsections area is the list of all files, pages, and links that are connected to that it. 
 
Adding a New Page 
 
Parent Page – the page to which you add the link(s) the new page(s) 
Child Page – the new page(s) 
 
New pages automatically inherit all the properties of the page to which it is attached.  The page that contains the 
links is called the parent page.  The additional pages attached to it are known as child pages. 
 

1. Navigate to the page where you wish to add the link to the new page.  
2. Click the  symbol in the subsections area. 
3. Select Add New Page from the list of options. 
4. Enter a Page name for the new page.  This becomes the title of the new page, as well as the text for the link 

to the page.  

5. Click  to save the new page.  This returns you to the parent page.   
6. Click the link to the new page. This leads you to the new page. 
7. Edit the page as you would it’s parent page. 
8. Click  to make your changes live. 

 
A Note About Adding New Pages:  The new page will not be added to the site for users to see until the changes to 
both the parent page and the child page are deployed. 
  
Modifying a New Page’s Title or Description 

 
The following instructions detail how to modify a page title. 
 

1. Navigate to the page with the title you wish to change. 
2. Click the  button. 
3. Make the desired changes. 

4. Click  to save changes.  This returns you to the page whose title is being edited. 

5. Click  to make your changes live. 
 
Deleting a Page 

 
When a page is no longer needed, it can be removed.   
 

1. Navigate to the page that contains the page to be deleted.  If there is a red next to the link, proceed.  If 

there is a gray  see Deleting a Page with Links in Its Subsection 

2.  Click the   next to the link to the page. 
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3. Click Yes.  
4. Click  to make your changes live.   

 
Note: The page is not be deleted until you make your changes live. 
 
 
Deleting a Page with Links in Its Subsection 

  
You cannot delete a page that has subsections. This includes links to new pages, files, or other web pages. To delete 
a page that has any links in its subsections area, you must first delete all the subsections – any child pages, files, or 
links attached to it -- and then delete the desired page. 
 

1. Navigate to the page to be deleted.  
2. Delete each link in the page’s subsection. 

3. Click   to make your changes live.  You must do this before you can delete the page to which they were 
attached. 

4. Follow the procedure outlined in Deleting a Page 
 
Uploading Files 
 
You can upload any type of file to the system including PDF’s, AVI’s and MP3’s.  The link to the uploaded file is 
placed in the subsections area. 
 
Uploading Files and Section 508 Compliance 

 
Certain types of file require special alterations to maintain Section 508 compliance.  Please review ‘A Guide to 
Keeping Your Pages Section 508 Compliant’ for more information. 
 

1. Press the  button in the subsections area. 
2. Select Add File from the list of choices. 
3. Enter a descriptive file name.  This becomes the link to the file. 
4. Click the Browse button under the Select the File heading.  From here, you can choose any file on your 

computer or network drive to upload. 
5. Select whether or not you would like the file to open in another window. 

6. Click  to upload and save.  This returns you to the page to which you attached the file.  

7. Click  to make your changes live. 
 
Modifying the Link or Description of an Uploaded File 

 

1. To modify the link or file description of a file previously uploaded, click the  button next to the link to 
the file. 

2. Click  to upload and save.  This returns you to the page to which the file is attached. 

3. Click   to make your changes live. 
 
Deleting an Uploaded File 
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1. To delete a file, click the . 
2. Click Yes, Delete the File. This returns you to the page being edited. 

3. Click   to make the changes live. 
 
Adding a Link To the Subsections List 
 
This following describes an alternate way of adding a link using the NuRelm Content Management System.  The first 
method is described above in the Editing the Text section of this document.  This method adds a link onto the 
subsections are of the page. 
 

1. Click the  in the Subsections area. 
2. Select Add Link. 
3. Enter the text for the link in the first textbox.  For example, if you are linking to CNN, type CNN. 
4. Enter a description of the site to which you are linking in the second textbox if desired. 
5. Enter the address of the web site into the third textbox.  You must enter the full address starting with 

http://. 
6. Select whether or not you want the link to open in a new window. 

7. Click  to upload and save.  This returns you to the page to which you just attached the link.  
8. Click the  to make your changes live. 

 
Modifying the Link Text of a Link in the Subsections Area 

1. To modify the link text of the link, click the  button next to it. 
2. Click Make Changes. This returns you to the page to which the link is attached. 
3. Click the  to make your changes live. 

 
 

Deleting a Link on the Subsections List 

1. To delete a link, click the  next to it. 
2. Click Yes, Delete the File. This returns you to the page being edited. 
3. Click the flashing disk icon  make your changes live. 

 
Reordering the Subsection List of Items  

To modify the order of the items on the subsections list use the  buttons. 
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ADDING GROUPS OF PICTURES AND TEXT 
 
Repeat blocks allow you to add groups of items, such as pictures or text.  Each picture/text group will appear 
precisely the same.  This feature allows you to add as many picture and/or text groups onto a page as you want.  This 
is the feature that allows you to add as many ‘Right-column’ groups as you like. 
 

If a page contains a Repeat Block, you will see a green  .  If the list is empty, you will see a   and “No 
Results Were Found” when you start to edit the page.  It will look something like this: 

 

If group already exist, each group of items item will have the following next to it: .   
 
Adding a Group 

1. Click . 
2. Enter the desired content. 

3. To edit text press the  button that corresponds to the list item. 

4. To edit a picture click  . 
 
Deleting a Group 
 

1. Click . 
2. Click Yes. 

 
Altering the Order of the Groups 
  

1. Use  to alter the order of the groups. 
 

2. When finished editing the repeat block, click  to make your changes live. 
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SAVING YOUR WORK 
 
The Flashing Disk and What It Means 
 
Yes, it is aggravating when you are trying to work, but there is a purpose for its presence.  A flashing disk image 

  means that pages have changes,, but the changes are not live for others to see.  While editing, clicking the large 

disk icon  saves the changes made.   This allows you to shut down your computer and complete the changes 
at another time.  As the editor, you see them.  However, clicking this does not make the changes live for others to 
see.  The flashing disk reminds you of that.  The flashing disk only disappears once all pages with changes are 
published for everyone to see.  Additionally, you can completely cancel your changes before made live, in the event 
you do not wish to keep them. 
 
Making Changes Live For All to See 

1. Click the flashing disk image  on the page you are editing.  (or click the Manage Your Locked Pages 
link in the Control Panel).  A list of all pages to which you have made changes, but have not made them 
live, appears. 

2. Click the checkbox next to each page whose changes you wish to make live. 
a. To view the content of the page before the changes were made(the page as it is seen by viewers 

now), click the Old button underneath the page title.   
b. To view how the page looks with the changes made, click the New link. 

3. Select Save Pages.   
4. To continue working without making the changes live, click Do Nothing.  Your changes are now live for 

the public to see. 
 
Canceling Changes Before They Are Made Live 
Warning: This completely erases all the changes made to a page.  You will have to redo them again if  they are 
necessary. 

1. Click the flashing disk image  on the page that is being edited. or click the Manage Your Locked 
Pages link in the Control Panel).  A list of all pages to which you have made changes, but have not made 
them live, appears. 

2. Click the checkbox next to each page whose changes are to be made live. 
3. To view the content of the page before the changes were made(the page as it is seen by viewers now), click 

the Old button underneath the page title.   
4. To view how the page looks with the changes made, click the New link. 
5. Select Cancel Changes.   
6. To continue working without making the changes live, click Do Nothing.  Your changes are now 

cancelled. 
 
What happens if I have to submit for review? 
 
Some administrators require changes to be submitted to for review, rather than being made live directly by the 
editor.  Once you have submitted pages for review, they become locked (to both you and others).  You are not able 
to make additional changes until the site administrator unlocks the page.  The site administrator either makes your 
changes live, cancels your chances, or returns the page to you for additional edits. 
  
To Submit for Review:  Follow the procedure outlined in Making Changes Live.   The process is the same, except 
changes are not immediately made live.   
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Canceling Changes:  Choosing to cancel changes will still completely erase all changes made.  The page is not 
submitted for review. 
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LOGGING OUT OF THE SYSTEM 
 
After changes have been completed, you need to log out of NuRelm. 

Click . 
Click Logout. 
 
If left inactive for one hour, NuRelm automatically logs you out. 
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GETTING ADDITIONAL HELP 
 
Contacting the Office of the Webmaster 
 
For assistance in using NuRelm, contact the Office of the Webmaster at 4304. 
 
Viewing the User Manuals Online 

1. Click the . 
2. Click Help. 
3. Click View User Manuals. 
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